[Libtorrent-devel] libTorrent 0.8.4 and rTorrent 0.4.4 released

Jari Petter Sundell jaris at student.matnat.uio.no
Wed Feb 8 15:21:36 UTC 2006


On Tue, 7 Feb 2006, Rik Herrin wrote:

> /usr/bin/ld: warning: libstdc++.so.6, needed by
> /usr/lib/libsigc-2.0.so, may conflict with
> libstdc++.so.5
> /usr/bin/ld: warning: libssl.so.0.9.8, needed by
> /usr/lib/libcurl.so, may conflict with libssl.so.0.9.7
> /usr/bin/ld: warning: libssl.so.0.9.8, needed by
> /usr/lib/libcurl.so, may conflict with libssl.so.0.9.7
> /usr/bin/ld: warning: libcrypto.so.0.9.8, needed by
> /usr/lib/libcurl.so, may conflict with
> libcrypto.so.0.9.7
> /usr/bin/ld: warning: libcrypto.so.0.9.8, needed by
> /usr/lib/libcurl.so, may conflict with
> libcrypto.so.0.9.7

You are trying to link libraries linked against different versions of 
various libraries, amongst them different versions of libstdc++. Which 
means you've used incompatible versions of g++.

Rakshasa

Wheat on black, lightly sprinkled with subdued colors; the color of code.


More information about the Libtorrent-devel mailing list