[Libtorrent-devel] libtorrent-0.11.9 configure failed

markus reichelt ml at mareichelt.de
Thu Oct 30 15:38:37 UTC 2008


* Josef Drexler <josef at ttdpatch.net> wrote:

> >and on my linux pc Federo Core 4,I have only gcc 2.95.3. So I  
> >download a new gcc version 3.4.0:
> 
> OK, 3.4.x should work fine, although 4.x would be better (improved
> optimizations).

gcc 3.4.6 definitely works, I used to compile rtorrent with it.

-- 
left blank, right bald
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
Url : http://rakshasa.no/pipermail/libtorrent-devel/attachments/20081030/09932f48/attachment.bin


More information about the Libtorrent-devel mailing list